v3 Ruby Server (app.pavlok.com), API v5 Prod - api.pavlok.com/api/v5, Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), API v5 Prod - api.pavlok.com/api/v5, Logs explorer (api.logs-explorer.pavlok.com), and 4 other services are down
Resolved
Aug 28, 2023 at 11:25pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 11:21pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 11:14pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 11:00pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 10:57pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 10:55pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 10:52pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 10:35pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 10:32pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 9:32pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 9:29pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 9:28pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 8:04pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 7:58pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 5:21pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 5:18pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 3:11pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 1:44pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 12:46pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 12:37pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 11:52am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 11:48am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 11:44am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 11:28am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 11:08am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 11:03am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 5:22am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 5:19am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 5:18am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 5:17am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 5:14am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 4:30am UTC
API v5 Prod - api.pavlok.com/api/v5 and API v5 Prod - api.pavlok.com/api/v5 recovered.
Affected services
Updated
Aug 28, 2023 at 4:29am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 4:26am UTC
API v5 Prod - api.pavlok.com/api/v5 and API v5 Prod - api.pavlok.com/api/v5 went down.
Affected services
Updated
Aug 28, 2023 at 4:25am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 4:10am UTC
API v5 Prod - api.pavlok.com/api/v5 and API v5 Prod - api.pavlok.com/api/v5 recovered.
Affected services
Updated
Aug 28, 2023 at 3:58am UTC
API v5 Prod - api.pavlok.com/api/v5 and API v5 Prod - api.pavlok.com/api/v5 went down.
Affected services
Updated
Aug 28, 2023 at 3:13am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 3:09am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 2:51am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 2:48am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 2:40am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 2:36am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 2:31am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 2:27am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Aug 28, 2023 at 1:52am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 28, 2023 at 1:49am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Created
Aug 28, 2023 at 1:03am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services