v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), and 2 other services are down
Resolved
Aug 27, 2023 at 11:54pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Aug 27, 2023 at 10:28pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Aug 27, 2023 at 10:25pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Created
Aug 27, 2023 at 9:18pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services