Back to overview
Downtime

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down

Jul 29, 2023 at 8:40pm UTC

Resolved
Jul 29, 2023 at 8:44pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Created
Jul 29, 2023 at 8:40pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.