Back to overview
Downtime

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down

Jul 27, 2023 at 4:04pm UTC

Resolved
Jul 27, 2023 at 6:17pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
Jul 27, 2023 at 5:53pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
Jul 27, 2023 at 4:08pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Created
Jul 27, 2023 at 4:04pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.