v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), and 2 other services are down
Resolved
Jul 17 at 07:32am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
Jul 17 at 07:19am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
Jul 17 at 07:06am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 17 at 07:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 17 at 06:59am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 17 at 06:55am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 17 at 06:51am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 17 at 06:46am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 17 at 06:37am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 17 at 06:30am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 17 at 06:10am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 17 at 06:00am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 17 at 05:35am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 17 at 05:32am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 17 at 05:06am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Created
Jul 17 at 05:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services