Back to overview
Downtime

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down

Jul 13, 2023 at 8:58am UTC

Resolved
Jul 13, 2023 at 11:05am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
Jul 13, 2023 at 11:01am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
Jul 13, 2023 at 9:05am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Created
Jul 13, 2023 at 8:58am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.