v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down
Resolved
Jul 11, 2023 at 1:05pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 1:02pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 12:06pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 12:01pm UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 11:58am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 11:55am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 11:36am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 11:31am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 11:07am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 11:00am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 10:36am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 10:30am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 10:07am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 10:01am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 9:36am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 9:31am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 9:06am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 11, 2023 at 9:02am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 11, 2023 at 4:06am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Created
Jul 11, 2023 at 4:02am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services