v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), and 2 other services are down
Resolved
Jul 7, 2023 at 2:13pm UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Updated
Jul 7, 2023 at 11:05am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 7, 2023 at 11:01am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
Jul 7, 2023 at 3:11am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
Jul 7, 2023 at 3:07am UTC
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Created
Jul 7, 2023 at 12:32am UTC
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services