Back to overview
Downtime

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down

May 23, 2023 at 9:31am UTC

Resolved
May 23, 2023 at 12:06pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 23, 2023 at 12:01pm UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 23, 2023 at 11:36am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 23, 2023 at 11:31am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 23, 2023 at 11:07am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 23, 2023 at 11:00am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 23, 2023 at 10:36am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 23, 2023 at 10:31am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 23, 2023 at 10:07am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 23, 2023 at 10:01am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 23, 2023 at 9:35am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Created
May 23, 2023 at 9:31am UTC

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.