Back to overview
Downtime

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down

May 22 at 06:01am EDT

Resolved
May 22 at 06:05am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Created
May 22 at 06:01am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.