v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), and 2 other services are down
Resolved
May 19 at 08:05am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 19 at 08:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 19 at 07:35am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 19 at 07:31am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 19 at 07:06am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 19 at 07:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 19 at 06:35am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 19 at 06:32am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 19 at 06:06am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 19 at 06:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 19 at 12:30am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 19 at 12:29am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 19 at 12:26am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 19 at 12:26am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 19 at 12:20am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Created
May 19 at 12:16am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services