Back to overview
Downtime

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) are down

May 18 at 12:19am EDT

Resolved
May 18 at 07:35am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 07:31am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 07:06am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 07:00am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 06:37am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 06:30am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 06:21am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 06:16am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 06:10am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 06:01am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 05:36am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 05:31am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 05:06am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Updated
May 18 at 05:01am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.

Updated
May 18 at 12:26am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.

Created
May 18 at 12:19am EDT

v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.