v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), and 2 other services are down
Resolved
May 05 at 09:05am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 09:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 08:36am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 08:32am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 08:07am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 08:00am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 07:36am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 07:31am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 07:06am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 07:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 06:36am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 06:31am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 06:07am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 06:01am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 05:36am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 05:32am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Updated
May 05 at 01:05am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 01:05am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 05 at 01:00am EDT
v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), and 1 other resource went down.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 05 at 12:24am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 12:16am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 05 at 12:10am EDT
v3 Ruby Server (app.pavlok.com), Logs explorer (api.logs-explorer.pavlok.com), Pavlok Landing page (pavlok.com), and 1 other resource went down.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 05 at 12:08am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) recovered.
Affected services
Updated
May 05 at 12:07am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) recovered.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)
Updated
May 05 at 12:03am EDT
v3 Ruby Server (app.pavlok.com) and Pavlok Landing page (pavlok.com) went down.
Affected services
Created
May 05 at 12:03am EDT
Logs explorer (api.logs-explorer.pavlok.com) and Logs explorer (api.logs-explorer.pavlok.com) went down.
Affected services
Logs explorer (api.logs-explorer.pavlok.com)
Logs explorer (api.logs.pavlok.com)